Centauro fait des a-coups

Le 4 soupapes, un moteur d'exception.

Modérateur : Centaurdedé

Répondre
Maxou
Tour du paté de maison
Messages : 2
Enregistré le : 23 juin 2019, 15:01
Localisation : Hautes-Alpes

Centauro fait des a-coups

Message par Maxou »

Bonjour les passionnés V10
J'ai récupéré d'un ami défunt une Centauro de 36.000 Km.
J'ai repris tous les réglages possibles avec nétoyages des filtre et crépine d'essence et changement du capteur de position papillon.
Elle tourne rond au ralenti, reprend en souplesse, ouvre fort et monte très bien dans les tours.
Les bougies sont belles et je fais plus de 200 Km avant la réserve.
MAIS elle me fait des à-coups et arrive parfois à caler en ville.
Je mets ça sur le compte du jeu qu'il y a aux papillons (jeu radial aux axes).
Qu'en pensez-vous ?
Les refaire par bagues bronze ou les changer ?
Merci et prenez garde à vous.
Maxou
Avatar du membre
phil
European Tour
Messages : 1448
Enregistré le : 14 sept. 2006, 10:41
Localisation : Proche de Grasse,ex 74.

Message par phil »

Le mieux serait de changer es rotules .
Le fait qu'elle donne des à_coups oubien qu'elle câle pourrait venir d'un réglage trop pauvre ( d'ou ta faible consommation d'essence ).
voir ce qu'en pense les puristes :wink:
Membre du club des 100 000 .
Maxou
Tour du paté de maison
Messages : 2
Enregistré le : 23 juin 2019, 15:01
Localisation : Hautes-Alpes

Message par Maxou »

Bonsoir
Merci pour la réponse.
Les rotules et la tringle sont d'origine "avion". Le tout ne peut pas prendre de jeu et se règle au micro poil.
Je pense que le mélange est bon voire un peu riche à la vue des bougies. Le moteur ne surchauffe pas.
Je ne vous plus que ça.
Personne n'a refait ou changé les corps de papillons ... Au secours 😯
Merci
Max
Joe
Tour de France
Messages : 381
Enregistré le : 15 févr. 2010, 09:47
Localisation : Avignon

Message par Joe »

vue les symptomes , mauvais reglages TPS , et vérifié le réglage du trimmer Co :wink:
Avatar du membre
Rock80
Tour de France
Messages : 706
Enregistré le : 27 oct. 2010, 21:48
Localisation : Epinal (88)

Message par Rock80 »

Bon, les calages intempestifs et les à-coups sur un filet de gaz ne peuvent pas être totalement éradiqués :oops:
Il est néanmoins possible de les réduire à portion congrue en soignant les réglages d'injection, le rendu moteur y étant intiment lié.
Comme je vois qu'il ya eu des interventions sur le capteur de position du papillon (TPS) et aussi les rotules, il est impératif de tout reprendre à zéro :
1 ) réglage du TPS, le manuel recommande de désaccoupler les deux corps d'injection pour être sûr de la fermeture totale du papillon portant le TPS. S'il y a deux vis de butées de papillon, il faut virer celle du coté TPS. Régler 150mV +/- 15 mV (viser plutôt 165mV et s'y reprendre à plusieurs fois si nécessaire pour avoir une valeur idéale pas facile à atteindre en une seule fois ;) )en position 0
2) ensuite, 378 mV pour le régime de base de ralenti avec la vis de butée de papillon après avoir remis la biellette en place.
3) moteur à température de fonctionnement, et vis de By-Pass totalement fermées (contrairement à ce qui est mis dans le manuel d'atleier, les spécialistes recommandent de fermer carrément les By-Pass, qui perturbent la colonne d'air)., la synchro doit être la meilleure possible entre le ralenti et 3000 tr/min à régler par la biellette entre les corps (quelque fois une affaire de compromis :wink: ) Si il y a une grosse différence de synchro sur cette plage, il peut y avoir un problème annexe (usure de la rotule par exemple, prise d'air sur un manchon ou jeu dans les papillons).

Il faut noter que, pour le jeu sur les axes de papillons, ce n'est pas un problème courant sur une Centauro qui n'a pas fait un tour de compteur.

Je souligne qu'il n'est pas recommandé de mettre des rotules en métal mais plutôt celles en plastiques disponibles sur le site du Doc Mandello
V10 Centauro (2000) / Griso 1200 8V SE 'Rosso Trofeo' (2017) après une 'Black Devil' de 2013 / Moto-Morini Milano (2021) après une 1200 Sport de 2009 / Honda 250 XLS (1981)
Avatar du membre
JENNY
European Tour
Messages : 1228
Enregistré le : 26 févr. 2007, 23:07
Localisation : Haut Rhin

Message par JENNY »

Rock80 a écrit : 2) ensuite, 378 mV pour le régime de base de ralenti avec la vis de butée de papillon après avoir remis la biellette en place.
Ce réglage est source d’erreurs quand le TPS est dans les clous il suffit de régler le ralentit à 1100 tr/mn sans contrôler la tension du TPS.
Souvent avec les By-Pass complètement fermés il est impossible d'avoir la bonne tension pour le bon régime, le régime est a privilégier.
Big Yeti 68 "Il n'y a pas de Jenny sans un grain de folie."
Avatar du membre
phil
European Tour
Messages : 1448
Enregistré le : 14 sept. 2006, 10:41
Localisation : Proche de Grasse,ex 74.

Message par phil »

MEs rotules sont d'origine , 20 ans et pas de jeux remarqué.
Membre du club des 100 000 .
Joe
Tour de France
Messages : 381
Enregistré le : 15 févr. 2010, 09:47
Localisation : Avignon

Message par Joe »

Rock80 a écrit :Bon, les calages intempestifs et les à-coups sur un filet de gaz ne peuvent pas être totalement éradiqués :oops:
perso avec les pots et le X + une eeprom retravaillé aucun a coups ! un moteur plein partout et une conso aux alentours de 5.5 / 6L ... la reserve s'allume a 200 kms !

j'ai deux version d'eeprom qui fonctionne vraiment bien sur la centauro ( krasten et creedon) , la termignoni j'ai abandonné vraiment utilisable uniquement avec la Daytona !

je rappel que j'ai tout le materiel nécessaire pour copier , graver et modifier les eeprom ;) et si je peux rendre service c'est avec plaisir ;)
Avatar du membre
remo
Tour de France
Messages : 680
Enregistré le : 24 mai 2015, 21:37
Localisation : languedoc

Message par remo »

slt! et cote bougies je lui ai mis des IRIDIUM meilleur demarrage et ralenti a voire :wink:
et avant calif ev,1000s et des japonnaises f6c,1100vfc,750xlv.......
philcalif1100
Connait son département
Messages : 30
Enregistré le : 27 sept. 2018, 21:19

Re: Centauro fait des a-coups

Message par philcalif1100 »

Je déterre ce sujet.

J'ai remarqué sur ma Centauro, qu'elle marchait très bien (presque pas d'à-coups) avec le plein d'essence. Quand je suis en fin de réservoir (avec 4-5 litres dedans), j'ai pas mal d'à-coups et quelques calages.

L'alimentation est du même type que sur la California EV (même génération) et je me souviens que j'avais eu des soucis avec le robinet d'essence électrique (électrovanne) sur ma Calif' et que je l'avais remplacé par un robinet manuel (de chez Mandello Garage). Ça allait beaucoup mieux après.

Je vais voir s'il est possible de faire la même opération sur la Centauro...

Phil
Répondre

Retourner vers « V10 Centauro / V10 Daytona »